tisdag 7 augusti 2007

Hur oanvändarvänlig är Telias ("Felias") kundsupport?

Detta inlägg är skrivet i ett rätt hastigt uppkommet behov av att "kräka ur mig" en del angående "Felia":

Som medarbetare i en idéell förening (Mariestads Musikarkiv) som tidigare hade en hemsida på Telias servrar, stötte man givetvis på patrull då det gällde att få hjälp från företagets kundsupport.. Ärendet gällde något relativt enkelt, trodde man ju från början i alla fall, som att få bort en gammal hemsida. Denna gamla hemsida låg nämligen och störde rankingen på Google, bland annat... Men detta visade sig vara lättare sagt än gjort!

Historien börjar med att jag och en annan medarbetare kontaktade Telia (Felia) för ungefär tre månader sedan i detta ärende. Beskedet från kundservice (eller supporten, eller felanmälan - det är svårt att avgöra var man till slut hamnar) var att gamla hemsidor på stängda konton tas bort med jämna mellanrum, och att detta sker med automatik.. Nåväl. Vi väntade fram tills igår (den 6 augusti) men sidan hade fortfarande inte plockats ned, så det var till att ringa.... Men oj, oj, oj! Sådant ska man vara beredd att avsätta en hel, eller i vart fall en halv, arbetsdag för! Samtalet (?) påbörjades ungefär 11:30 och efter att ha beskrivit problemet/önskemålet för någon stackare på kundtjänsten, som naturligtvis inte kunde hjälpa oss med sådana tekniska saker, kopplades vi över till supporten för bredband.. Och då började det riktiga "helvetet".

Nu skulle man börja med att knappa in uppgifter, alternativt tala till något röstigenkänningsprogram, och eftersom vårt konto inte är aktivt längre så hamnar man i en omöjlig loop. Man ska ange ett telefonnummer som är kopplat till bredbandsabbonemanget. Vi angav numret som gällde fram till i vintras.. Detta nummer kändes dock (naturligtvis?) inte igen, och då skulle man antingen bekräfta numret eller knappa in ett annat.. Ingenting annat.. Ergo: Lägga på!

Nytt samtal. Ny runda till en "omöjlig loop".. Fastna och ... Lägga på..

Well. Vid nästa samtal fick man tag i en "stackars" människa igen, som man fick beskriva problemet för än en gång. Och efter det kopplades vi över till något mera "tekniskt" som skulle kunna hjälpa till med just det här problemet.. Men (of course) så hamnade vi fel. Vi kom till dem som har hand om domäner (tjänst typ webbhotell skulle jag tro).

Nytt samtal. Kopplades (till slut) till någon människa, som till slut kopplade vidare till "felanmälan".. Här blev det dock totalstopp! Första gången blev man placerad i kö i ca en halv timme.. Därpå en röst (icke-mänsklig, that is) som sa "samtalet kopplas nu fram" - - ett tut i luren och sen total tystnad.. Vi hade fastnat.. Något var fel och ingenting hände... Detta resultat råkade vi ut för två gånger, med (åtminstone) den förbättringen att vi slapp sitta i telefonkö någon längre tid.. Men det blev i vart fall totalstopp igen..

Tredje gången dit (till "felanmälan") gick dock bättre, efter att vi beskrivit exakt vad som hänt tidigare + beskrivit själva grundproblemet förstås!

Hade vi bara kommit rätt från början, och om det inte hade varit en massa återvändsgränder "på vägen", så hade felet varit fixat och avhjälpt på ett par minuter. Men nu tog ärendet två och en halv timme!!! ... Och så lång tid ska det väl inte behöva ta?

Efter rätt kontakt löste sig dock problemet ganska snabbt, vilket man naturligtvis får tacka för.. Det gick ju att ta bort gamla hemsidor manuellt! :D